Patří mezi základní funkce a přesto je mnoho lidí nepoužívá. Přitom by si mohli tolik ušetřit práci při počítání základních souhrnů. Řeč je o funkci SUMA a PRŮMĚR – konec otrockého počítání součtů a průměrů ze sloupečku čísel.

Popis funkce SUMA

=SUMA(číslo 1; číslo 2; … ;číslo 255)

  • číslo 1 … 255 jsou buňky s čísly nebo hodnoty k sečtení
  • pro zjednodušení se používá k sečtení oblasti sousedících buněk symbol dvojtečka, která znamená „až“,
  • př. =SUMA(A1:A5) … sečte buňky A1 až A5

Vzorce v Excelu slouží k automatizování výpočtů a jejich snadnému kopírování. Chceme-li sečíst třeba 169 buněk ve sloupci A, můžeme sice jednu po druhé vkládat do vzorce, který tak může dosáhnout i nepříjemné délky = A1+A2+A3+A4+…..+A169, ale proč si přidělávat práci, když stačí jednoduše použít funkci SUMA… =SUMA(A1:A169).

Popis funkce PRŮMĚR

=PRŮMĚR(číslo 1; číslo 2; … ;číslo 255)

  • číslo 1 … 255 jsou buňky s čísly nebo hodnoty k zjištění jejich průměru
  • pro zjednodušení se používá k průměru oblasti sousedících buněk symbol dvojtečka, která znamená „až“,
  • př. =PRŮMĚR(A1:A5) … vypočítá průměr buněk A1 až A5

Průměrná hodnota se jinak určuje jako součet hodnot vydělený počtem hodnot. Bez nutných mezivýpočtů je ale použití jediné funkce PRŮMĚR lepší kvůli zrychlení celého výpočtu.

Funkce SUMA a PRŮMĚR

Funkce SUMA a PRŮMĚR

Vložení funkcí

Myš umístíme do buňky, kam se poté vloží výsledek. Funkce se nacházejí v Excelu v několika nabídkách.

  • ikonka Σ – Automatické shrnutí neboli Autosum na kartě Domů
  • aktivujte tlačítko fx v řádku vzorců a v následném průvodci funkcí se funkce najde a vyplní
  • psát je ručně – pak začínají vždy symbolem =
  • od verze 2007 na kartě VZORCE a zde v konkrétní kategorii
    • pro funkci SUMA platí kategorie AUTOMATICKÉ SHRNUTÍ  či MATEMATICKÉ
    • pro funkci PRŮMĚR platí kategorie AUTOMATICKÉ SHRNUTÍ  či STATISTICKÉ

Pro nezkušené uživatele  je lepší používat průvodce funkcí, který ji pomůže správně vyplnit a radí uživateli, co kam napsat. Výsledný vzorec se pak už sám píše do řádku vzorců.


Pokud vám návod pomohl, staňte se fanoušky na Facebooku a doporučte tyto stránky vašim známým, může se jim také hodit.

Další podobné články z této oblasti

3 Komentářů

  1. David Čermák

    Dobrý den,
    chtěl jsem se zeptat, jak zde v příkladu u sumy uvádíte, že můžete sečíst buňky od A1 po A169, a na vašem obrázku v řádku 13 máte součet, jde zadat nějaký vzoreček, který by mi to spočítal i když přidám nový řádek, tak abych nemusel pokaždé přepisovat vzoreček ručně. V obrázku to počítá od buňky F5:F12. Snad jsem to napsal soruzumitelně. Předem děkuji za radu.
    S pozdravem a přáním hezkého dne David Čermák

Zanechte odpověď

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *